Компьютерный Форум «3264.Ru»

Пропал звук в компе

Пропал звук в компе

cobza
13.01.2010 - 14:53
Мать Asus P5GD1 Pro, Celeron 2600, 1Gb, 160Gb, video GeForce8600. ХР SP2. В диспечере устройств никаких конфликтов нет, звуковуха в списке устройств присутствует (звук встроенный), однако в Звук и аудиоустройства, все поля не активны и звука нет так же как и значка на панели задач, драйвера на звук переустанавливал не помогает. Где копать?
К списку тем К списку тем
Google Adsense

Re: Пропал звук в компе

DJIPON
2 - 13.01.2010 - 21:59
Походу умерла звуковуха,была такая же пробоема, ничего не помогло, пришлось купить новую.

Re: Пропал звук в компе

Пушной звер
3 - 13.01.2010 - 22:01
ну и чем мой первый пост не понравился?

Re: Пропал звук в компе

Eduard
4 - 13.01.2010 - 22:58
Из FAQ #1
3. Постарайтесь указать, ПОСЛЕ ЧЕГО появилась проблема. Утверждение "Раньше все работало нормально" - не лучшее доказательство своей версии проблемы:
    - все имеет тендненцию ломаться
    - просто так ничего не происходит

+ к этому
Что в логах системы?
Скриншот вкладок звука и аудиоустройств можно увидеть?
 
=====
Пушной звер > Отключеные колонки так не влияют на систему.
Неужели тебе это надо обьяснять?

Re: Пропал звук в компе

cloctor
5 - 13.01.2010 - 23:47
4 + на некоторых 8600 например GTS есть свой хай дифинишн аудиодевайс как на радиках, может он стал основным аудиоустройством?
попробуй его отключить в диспетчере.

Re: Пропал звук в компе

cobza
6 - 14.01.2010 - 07:52
После чего появилась не понятно, но не давно пару дней назад комп начал выделываться, в Warcraft III постоянно начало сбиваться видео в 4бита и 640*480, либо ругается что в системе не обнаружен видеоадаптер. Так же замирает картинка, мышь работает numlock тоже но свернуть игрушку не получается никак. В логах системы никаких ошибок нет. Один раз вывалился в синий экран Код ошибки 10000050, больше ничего не успел записать, отключил автоматическую перезагрузку, ждем следующий синий экран, но пока нету... Память заменил на новую, с упаковки, ничего не поменялось. Похоже что еще померла встроеная сетевуха, либо ей поплохело, пинги проходят 1 из 10 время ответа огромное при этом и комп тормозит. Поставил обычную, а встроенную отключил, пинги пошли нормальные и тормоза пропали. А звука нет, думаю переустанавливать систему, какова вероятность что появится звук?

Re: Пропал звук в компе

cobza
7 - 14.01.2010 - 07:53
Щас выложу скрин устройств, пока не разобрался как это сделать.

Re: Пропал звук в компе

cobza
8 - 14.01.2010 - 08:00
http://s003.radikal.ru/i202/1001/c8/dd12302f6841.jpg
К списку тем К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« Срочно нужен провод USB 2.0 A-вилка - A-вилка Внешний HDD Seagate 256 Gb Кабель стандарта USB mini USB B 5 pin »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»