Компьютерный Форум «3264.Ru»

звука как такового нет

звука как такового нет

tartar
22.02.2010 - 07:58
Система: видео ATI Radeb 9600 series, оперативы - гиг, проц - Athlon 2800, звук - Realteck AC"97 Audio for VIA (R) Audio Controller. Проблема такая - аудио устройство найдено (в диспечере устройств), а звука как такового нет, т.е. видно (при проверке) звук идёт, да и просто когда громче делаешь тоже видно, но не слышно! Как быть, ведь устройство обнаруженно (драйвер винда сама выкачала)! Меня смущает, что звук - for VIA (R), потому что в диспечере устройств одно устройство не хочет ставиться - это Raid Controller! Помогите пожалуйста, может что-то в настройках???
К списку тем 1 > К списку тем
Google Adsense

Re: звука как такового нет

Omny2
1 - 22.02.2010 - 08:58
Панель управления - Звук
Какое устройство воспроизведения включено?

Re: звука как такового нет

Вертухай
3 - 22.02.2010 - 09:31
1-Omny2 > Не так, какое устройство используетсЯ по умолчанию?

Re: звука как такового нет

Дядя Миша
4 - 22.02.2010 - 09:35
Рейд надо отключить в биосе.

Re: звука как такового нет

Вертухай
5 - 22.02.2010 - 09:36
4-Дядя Миша > Лучше АНСИ вырубить, чем рэйд, ИМХО, еще может мешать Джи Микрон. Абольше нечему.

Re: звука как такового нет

Дядя Миша
6 - 22.02.2010 - 09:38
это еще почему?

Re: звука как такового нет

Omny2
7 - 22.02.2010 - 09:50
3: согласен
5: ни разу не слышал, чтобы AHCI звуку мешал :/

Re: звука как такового нет

Вертухай
8 - 22.02.2010 - 09:53
Потому что рэйд оказывает влияние на устройство воспроизведение по умолчанию или выпавший миниджек или вышедшие из строя колонки не большее, чем АНСИ на процесс совокупления братьев наших меньших.

Re: звука как такового нет

Михаил В
9 - 22.02.2010 - 10:44
Вы издеваетесь? Какой AHCI на VIA? Он был на полутора матерях с VT8251, но на них звук HDA стоял. Здесь банальная ситуация - SATA работает в RAID режиме, возможно в другом просто не умеет. Либо промайз какой-нить. А для диагностики звука не мешало бы модель мамки сказать.

Re: звука как такового нет

Вертухай
10 - 22.02.2010 - 10:48
Причем вообще тут рэйд и звук ? Как одно может влиять на другое?
Подключи копм к интернету зайди на сайт производителя и выкачай драйвер на этот рэйд, можно даже программу управления рэйдами под 7ку, но от этого врядли звук появится. Проверь устройство по умолчанию, правильность подключения миниджеков сзади, конфигурацию устройства в общем, проверь динамики на работоспособность, подключи их к какому-нибудь плееру, и в конце концов, качни дрова на звук с сайта производителя. Что тут думать и гадать?

Re: звука как такового нет

TSV
11 - 22.02.2010 - 12:09
А до этого какая ОС стояла, звук был?

Re: звука как такового нет

Кот баюн
12 - 23.02.2010 - 11:50
У меня на буке недавно такая фигня была. Скачал другие дрова, поставил- всё
заработало

Re: звука как такового нет

Айдер
13 - 23.02.2010 - 12:29
недавно также парился, с реалтеком алц850, помогли самые последние дрова и подключение фронтальной панели системника для микрофона и наушников

Re: звука как такового нет

kitten
14 - 25.02.2010 - 12:32
обнови дрова, реалтек и всё будед ок, у меня тож на виндовс 7 такая-ж херня была

Re: звука как такового нет

Redmerlin
15 - 25.02.2010 - 19:39
иногда случается порт отваливается.. точнее что то внутри порта.....
ЗЫ  ну было у меня такое на асусовсвой матери.. ну вставил звуковую за 100р и забыл...

Re: звука как такового нет

Юрик
16 - 26.02.2010 - 08:35
Ага был такой случай на виндовс7 максимальная. сама винда с хреновыми дровами. не видит уселки. идинамики если воткнуты в штекер не по назначению. Исправили загрузив драйвер с XP Realtec после чего усилок стал восприниматься как стерео наушники.
К списку тем 1 > К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« что за ошибка 0х0000007 Посоветуйте по сборке рабочей станции, пожалуйста! »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»