Компьютерный Форум «3264.Ru»

В чём проблема-в Win 7 или в железе ?

В чём проблема-в Win 7 или в железе ?

RoseSun
21.09.2010 - 06:56
Неделю назад собрал системник:
I5 760 2.8 Hz oem
Asus P5P55D
Leadtek GTX 460 768 mb
2 жестких диска WD на 500 гигов, на одном win7, на другом игры и хлам.
2*2 Gb DDR3 Kingston KVR1333D3N9/2G
БП FPS GROUP 600 ватт
корпус Thermaltake
 
Неделю полёт нормальный, вчера вечером завис Win 7 64 bit Максимальная и перезагрузить пришлось кнопкой reset. После этого Win7 дальше заставки "Добро пожаловать" не идёт, виснет на этой стадии и зайти можно только через Безопасный режим.
 
Что это может быть, сбой Windows? Cтавил её в марте этого года. Сборка 7600. Или попалось бракованное железо? Ещё одному из жёстких дисков на котором стоит Win7 уже 3 года, а второй новый. Может ли жёстки сбоить?
К списку тем 1 > К списку тем
Google Adsense

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
1 - 21.09.2010 - 07:09
И ещё вопрос в догонку, комп включается, всё работает, но сигнал на монитор( то есть картинка) появляется секунд через 5-8. С чем это может быть связано?

Re: В чём проблема-в Win 7 или в железе ?

PeaceDuke
2 - 21.09.2010 - 07:45
ИМХО, для начала обновить все дрова.

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
3 - 21.09.2010 - 07:54
На видео последние дрова от Nvidia  c их сайта, на звуковуху встроенную, дрова, которые шли с матерью.
Если проблема в дровах, почему больше недели всё работало, а теперь виснет?

Re: В чём проблема-в Win 7 или в железе ?

jjFOX
4 - 21.09.2010 - 08:21
Винда не лицензия, дурацкие активаторы, еще если обновление какое новое хапнуло - то 100% винда...
 
а так, тоже 100% винда;) у меня такие копии винды вообще дольше недели не работали бывало....
если уж и пиратка, то хоть с активацией через КМС ставь....

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
5 - 21.09.2010 - 08:34
Да, пиратка стоит. Но обновление её отключил, так как с обновлением она сразу сбрасывала активацию левую и предлагала купить лицензию.

Re: В чём проблема-в Win 7 или в железе ?

histor
6 - 21.09.2010 - 08:48
может вирусня?

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
7 - 21.09.2010 - 08:54
Проверил вчера Авастом, 5-ая версия, всё чисто.

Re: В чём проблема-в Win 7 или в железе ?

AcidVenom
8 - 21.09.2010 - 08:57
винт на проверку.
если не он, то откат на предыдущую точку.

Re: В чём проблема-в Win 7 или в железе ?

histor
9 - 21.09.2010 - 09:19
Надеюсь аваст был полностью обновленн

Re: В чём проблема-в Win 7 или в железе ?

jjFOX
10 - 21.09.2010 - 10:52
так в чем проблема то? восстановление системы, или просто переставь винду...

Re: В чём проблема-в Win 7 или в железе ?

CTAPbIi
11 - 21.09.2010 - 11:12
комп собрал неделю назад, а венду ставил в марте?
купи лицензию, к тебе уже выехали

Re: В чём проблема-в Win 7 или в железе ?

Alejkeee
12 - 21.09.2010 - 11:14
Мог биос слететь на дефолт. Например ты ставил систему на жеский настроенный по raid или achi, а он слетел на ide. У меня было такое, исправил перестановкой режима работы hdd.

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
13 - 21.09.2010 - 11:25
Аваст ежедневно обновляет базы. Вообщем сегодня переустановли Win7, если проблема исчезнет, отпишусь, чтобы другим в помощь было при подобном.

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
14 - 21.09.2010 - 11:37
СТАРыi
Единственное, что взял с предыдущего компа это жёсткий  диск на котором и стояла Win7, и поставил на новый. Наверное она и не смогла до конца сдружиться с новым оборудованием, вот и глюкнула.

Re: В чём проблема-в Win 7 или в железе ?

Alejkeee
15 - 21.09.2010 - 11:56
Проблема решается через биос. Старый комп скорее всего работал в ide режиме.

Re: В чём проблема-в Win 7 или в железе ?

AcidVenom
16 - 21.09.2010 - 12:12
15-Alejkeee >
Win7 дальше заставки "Добро пожаловать" не идёт
какой нахрен биос? Если б режим другой стоял, то с винта ничего б не грузилось.
либо секторы битые на винте, либо она слетела.

Re: В чём проблема-в Win 7 или в железе ?

CTAPbIi
17 - 21.09.2010 - 12:25
14-RoseSun >
так делать, очень мягко говоря, неумно. и кстати - покупай лицуху

Re: В чём проблема-в Win 7 или в железе ?

Demon D
18 - 21.09.2010 - 19:48
Ну вы в натуре, винду то на новой сборке заного надо ставить 100% если мать новая. Хакеры блин......

Re: В чём проблема-в Win 7 или в железе ?

ELEA
19 - 22.09.2010 - 05:40
Ну вы интересные, думаете автор не знает, что надо покупать "лицуху"? :) Каждый блин сказал...
 
А остальное советуют правильно...
Проверь память мемтестом, винт hddscanом или mhdd? снеси из защищенного все недавние проги. И т.д.
 

16, грузилось бы, до значка винды на черном экране (тобишь зо момента загрузки драйверов), но до  "Добро пожаловать" точно не дошло бы.

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
20 - 24.09.2010 - 08:56
Комрады вопрос решился, излагаю результат:
 
2 раза переустанавливал Винду 7, поэтапно устанавливал драйвера для матери, видюхм, звука. Память проверил и HD, сбоев не выявил. Самое интересное, после установки драйверов на GTX 460, появляется проблема висняка, удаляю драйвера, проблема исчезает. Ставил драйвера, как с диска Leadtek, так и последнии с сайта Nvidia, даже пробовал с 260 бета версией драйвера.Без результата. В итоге поехал в магазин, где брал карту, описал проблему и заменил. Чуть доплатив взял Palit Sonic Platinum GTX 460 1 Гб. Установил карту, на всякий случай переустановил Винду, установил драйверы, висняк исчез. Полагаю, что попался бракованный образец Leadtek.

Re: В чём проблема-в Win 7 или в железе ?

timoshka
21 - 24.09.2010 - 15:56
18-Demon D > В чем проблема-то? Винда обновляет драйверы и все, работает нормально.

Re: В чём проблема-в Win 7 или в железе ?

CTAPbIi
22 - 24.09.2010 - 16:34
21-timoshka >
далеко не всегда

Re: В чём проблема-в Win 7 или в железе ?

Programer23
23 - 24.09.2010 - 18:40
1-RoseSun > ну и что? У мну тож такая фигня, комп как часы работает. ХЗ с чем это связано.

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
24 - 24.09.2010 - 19:36
Programer23 Я описал проблему выше, а потом что явилось её причиной. И итог. К чему твой комент?

Re: В чём проблема-в Win 7 или в железе ?

timoshka
25 - 25.09.2010 - 07:23
22-CTAPbIi > ну почему же? я бы сказал, далеко не всегда винда глючит. Тем более, в 20 посте выяснилось, что проблема в видяхе.

Re: В чём проблема-в Win 7 или в железе ?

ShiningBurning
26 - 27.09.2010 - 17:53
а наюха пакупать луцуху )) мы ее такую-сякуюб, активатором православным прищучим  и все дела ))

Re: В чём проблема-в Win 7 или в железе ?

RoseSun
27 - 27.09.2010 - 19:30
Так вот пока и сижу на активаторной:P Хотел взять лицуху, но у нас в Ново, в магазинах только 32 разрядные версии, а 64 разрядные только под заказ...Впечатление,что большинство сидит ещё с 2 гигами памяти и для них только и продают.
К списку тем 1 > К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« USB Modem Megafon 3G, 3.5G. Вопрос. USB Модем промблемы »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»