Компьютерный Форум «3264.Ru»

GA-8S661FXM-RZ не работает звук

GA-8S661FXM-RZ не работает звук

hardserv
10.05.2010 - 17:17
Cel 2,4/256 ОЗУ/80 Gb Maxtor/Tevii s420/GA-8S661FXM-RZ2/Win xp.Установил все дрова, в диспетчере устройств все отображается, включаю музыку - на экране все воспроизводится, а динамики молчат (колонки исправны - проверил). Пробовал менять и переустанавливать различные драйвера - не помогает. Системных звуков (например вход в винодвс)тоже не слышно. Драйвера качал с оф сайтов. В чем может быть проблема, подскажите?
К списку тем 1 > К списку тем
Google Adsense

Re: GA-8S661FXM-RZ не работает звук

mazahaka
1 - 10.05.2010 - 18:37
Хм как вариант вставить дополнительную звукову плату(если есть такaя) и проверить на твоем компе, а вообще встроенная реалтек скорее всего? И еще вопрос какая сборка винды стоит?

Re: GA-8S661FXM-RZ не работает звук

Владаб
2 - 10.05.2010 - 18:50
0-hardserv > наверное  С-медия, а вин ХП пак3, причем хоть чистый, хоть
зверь,гейм и прочая?

Re: GA-8S661FXM-RZ не работает звук

Владаб
3 - 10.05.2010 - 18:55
2-Владаб > В свое время не стал ломать голову, в одном случае под рукой был
дешевый среатив 128, а в другом не менее дешевая внешняя Смедия, заменил и
все.

Re: GA-8S661FXM-RZ не работает звук

Владаб
4 - 10.05.2010 - 18:57
3-Владаб >В смысле правильнее конечно Креатив, но ближе конечно ей название
на с... :)

Re: GA-8S661FXM-RZ не работает звук

Владаб
5 - 10.05.2010 - 19:01
4-Владаб > Да, а на ХП с более ранними паками, все работало, но хотелось и
пак3 и не хотелось заморачиваться, бо было чем заменить.

Re: GA-8S661FXM-RZ не работает звук

Михаил В
6 - 10.05.2010 - 19:08
Передние входы подключены?

Re: GA-8S661FXM-RZ не работает звук

Владаб
7 - 10.05.2010 - 19:20
6-Михаил В > Так как в свое время не стал тратить время на поиск причин, даже
было бы интересно разобраться и именно с вариантом с АС 97 на СМедия. И в тех
старых корпусах куда как правило втыкались эти дешевые мамы, в лучшем случае
ЮСБ спереди, в моих случаях переднего звука и близко не было, тут похоже
скорей проблема именно в несовместимости смедии с какой то из заплат, хотя ХЗ

Re: GA-8S661FXM-RZ не работает звук

Михаил В
8 - 10.05.2010 - 19:44
7 - 661 относительно свежий чипсет, ровесник 915-му интелу, тут очень похоже на отсутствие перемычек в разъеме под передние выходы.

Re: GA-8S661FXM-RZ не работает звук

Владаб
9 - 10.05.2010 - 20:03
8-Михаил В > ну тут теперь ответ за 0-hardserv >

Re: GA-8S661FXM-RZ не работает звук

hardserv
10 - 10.05.2010 - 20:51
Ой скока написали))))))
 
1 подкидывал крейтив,старенький какой-то звук появился, тока качество оч плохое.
2  пак 2, винда чистая (не сборка)
 
6 передние выходы отключены
 

меня этот гребаный реалтек достал - вечно гемор с ним!

Re: GA-8S661FXM-RZ не работает звук

Владаб
11 - 10.05.2010 - 21:23
меня этот гребаный реалтек достал - вечно гемор с ним!
А точно реалтек тут http://www.gigabyte.ru/products/mb/specs/8s661fxm-rz.html
как бы AC'97 CMedia 9761A

Re: GA-8S661FXM-RZ не работает звук

hardserv
12 - 11.05.2010 - 07:45
Пардон, не тот отчет эвереста глянул

Re: GA-8S661FXM-RZ не работает звук

hardserv
13 - 11.05.2010 - 07:46
но дрова из начально качал именно по ссылке из 11 поста

Re: GA-8S661FXM-RZ не работает звук

Корум
14 - 11.05.2010 - 21:22
8, 661 чип ровестник 865(PE)

Re: GA-8S661FXM-RZ не работает звук

AcidVenom
15 - 11.05.2010 - 21:29
если бы не было дров, то ругались бы плейеры. Точно туда сунул джек?

Re: GA-8S661FXM-RZ не работает звук

Корум
16 - 11.05.2010 - 21:50
"передние выходы отключены" а джампера стоят на месте?
К списку тем 1 > К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« невключается UPS IPPON back power pro 500 (пищит) акб 12в 7AH, померял а там 8в, из за этого? EasyCAP - проблема с установкой. »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»