Компьютерный Форум «3264.Ru»

GA-8PE800-RS - проблема с BIOS

GA-8PE800-RS - проблема с BIOS

euj
11.05.2010 - 11:51
Такая проблема:
после инициализации видяхи, пишет что не может найти образ биоса на жестком, далее пишет, что нет образа не на жестком ни на дискете и все.
сбрасывал биос (батарейкой), к флопу не обращается не смотря на то, что пишет, подскажите, что делать?
мать GA-8PE800-RS  
К списку тем К списку тем
Google Adsense

Re: GA-8PE800-RS - проблема с BIOS

yastreb1
1 - 11.05.2010 - 13:36
подсунуть ему то что хочет на жестком или если не поможет - нести в сервис перепрошить )

Re: GA-8PE800-RS - проблема с BIOS

Атсасин с Креед II
2 - 11.05.2010 - 13:37
Ну наверное БИОС и слетел.
Качай у товарища совместимый биос с сайта производителя, пеши куда там тебя просит и да будет свет и мир на земле.

Re: GA-8PE800-RS - проблема с BIOS

Sergiys
3 - 11.05.2010 - 21:00
или програматор от 250р....

Re: GA-8PE800-RS - проблема с BIOS

Кот Пашковский
4 - 12.05.2010 - 07:32
0-euj >дык пищит или пишет ? если пишет, значит биос жив, видюха то показывает. если какая нить ошибка типа bad cmos sum, то просто батарейку поменять.

Re: GA-8PE800-RS - проблема с BIOS

euj
5 - 12.05.2010 - 11:28
не пищит, вынимал оперативу - пищит

Re: GA-8PE800-RS - проблема с BIOS

Кот Пашковский
6 - 12.05.2010 - 15:45
после инициализации видяхи
то есть при включении компа показывает *видеокарта такая то, марка и объем памяти такие то, потом POST/самотест биоса начинается и на нем останавливается с ошибкой типа *bios checksum error, replace battery* или как то так (уже не помню, как оно правильно пишется, ибо редко натыкаюсь на конфы с убитыми батареями) ?
К списку тем К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« EPSON 3200 Кончились чернила, постоял, засохла головка? D-Link 2640 глючит, помогите! »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»