Компьютерный Форум «3264.Ru»

продолжение проблемы!

продолжение проблемы!

Miha9231
07.05.2010 - 20:21
поменяли мне маму, GA-X58A-UD7 была и такую же привезли. вот думал все проблемы с перезагрузкой решены, а не тут то было. в пред. раз методом перетыкания сата кабеля из одного порта в другой проблема нашлась и была понятна. а тут.... короче винда 7 не установилась. в тот момент еогда должен включиться рабочий стол перезагрузка. причем отключение питания и через пару сек включение и так до бесконечности! мож кто знает что за хрень??
К списку тем 1 2 > К списку тем
Google Adsense

Re: продолжение проблемы!

Diabolo
1 - 07.05.2010 - 20:28
кажется мне, что проблема с РУКАМИ а не с ЖЕЛЕЗОМ.
Режим работы SATA контроллера какой?

Re: продолжение проблемы!

Miha9231
2 - 07.05.2010 - 20:37
и иде и achi все одно и тоже.

Re: продолжение проблемы!

AcidVenom
3 - 07.05.2010 - 20:45
небось ачи включена

Re: продолжение проблемы!

Miha9231
4 - 07.05.2010 - 20:49
3-AcidVenom >перезагрузка на обоих режимах

Re: продолжение проблемы!

AcidVenom
5 - 07.05.2010 - 20:52
переставь винду или восстанови ее. Скорее всего, это загрузчик винды слетел

Re: продолжение проблемы!

Miha9231
6 - 07.05.2010 - 20:55
5-AcidVenom >я тоже так думал. ставил и 64 бит и 32 все привело к одному.

Re: продолжение проблемы!

AcidVenom
7 - 07.05.2010 - 20:58
POST проходит? (определение дисков и тд)

Re: продолжение проблемы!

Miha9231
8 - 07.05.2010 - 20:59
7-AcidVenom >да пост проходит. ff на индикаторе

Re: продолжение проблемы!

AcidVenom
9 - 07.05.2010 - 21:00
сата кабель старый?
винт какой?

Re: продолжение проблемы!

Miha9231
10 - 07.05.2010 - 21:02
9-AcidVenom >сата кабель тот который в комплекте с мамой, т.е. новый
винт WD 1001FALS

Re: продолжение проблемы!

AcidVenom
11 - 07.05.2010 - 21:04
Диструбутив какой ставил?

Re: продолжение проблемы!

Miha9231
12 - 07.05.2010 - 21:06
и лицензию и пирата, разве винда может давать такую перезагрузку?

Re: продолжение проблемы!

AcidVenom
13 - 07.05.2010 - 21:09
может, если главная загрузочная запись глукнула.
попробуй отключи смарт межим

Re: продолжение проблемы!

Miha9231
14 - 07.05.2010 - 21:11
13-AcidVenom >это в биосе? помоему он по умолчанию off

Re: продолжение проблемы!

AcidVenom
15 - 07.05.2010 - 21:14
тогда проверь с лайвСИДИ винт на ошибки, если нужно, сделай полное форматирование

Re: продолжение проблемы!

Miha9231
16 - 07.05.2010 - 21:15
15-AcidVenom >винт в норме, форматирование делал из установщика винды

Re: продолжение проблемы!

AcidVenom
17 - 07.05.2010 - 21:17
тогда уточни, копирование файлов с установщика проходит нормально, а сама система с винта не грузится после этого?

Re: продолжение проблемы!

Miha9231
18 - 07.05.2010 - 21:20
да. последний этап установки проходит и стандартная перезагрузка, и после логотипа винды по идеи должен рабочий стол появится но тут конфузик и все сначала

Re: продолжение проблемы!

AcidVenom
19 - 07.05.2010 - 21:22
это определенно винт. он разбит на разделы?

Re: продолжение проблемы!

Miha9231
20 - 07.05.2010 - 21:24
да. причем при разбивании винда забирает 100мб под какой то свой раздел автоматом ну и два которые я создаю. рабивался винт установщиком винды.

Re: продолжение проблемы!

Miha9231
21 - 07.05.2010 - 21:25
19-AcidVenom >не факт что винт. он перезагрузку не дает. зависание макс. с пред платой тоже ребуты были но там контроллер выделывался.

Re: продолжение проблемы!

AcidVenom
22 - 07.05.2010 - 21:25
хм... никогда им не разбивал. Есть чем другим разбить? 100мб это норма для 7ки

Re: продолжение проблемы!

Miha9231
23 - 07.05.2010 - 21:28
ну если только к старому компу подключить и там разбивать

Re: продолжение проблемы!

AcidVenom
24 - 07.05.2010 - 21:31
yfxbyfz c 2003. Он позволяет создавать медиа билдер, который на сиди пишется. И с него уже из бута делишь и тд. Советую всегда иметь такую вещь

Re: продолжение проблемы!

AcidVenom
25 - 07.05.2010 - 21:31
Acronis Disk Director suite

Re: продолжение проблемы!

Miha9231
26 - 07.05.2010 - 21:37
спасибо сейчас попробую.

Re: продолжение проблемы!

AcidVenom
27 - 07.05.2010 - 21:42
Еще вариант обновить биос. Никогда не помешат, но ошибка может заключаться и в этом

Re: продолжение проблемы!

Miha9231
28 - 07.05.2010 - 22:45
Acronis ничего не изменил. а вот биос прешивать нехочется. плате и суток нет. еще в сц потом мозг делать будут

Re: продолжение проблемы!

Старый
29 - 07.05.2010 - 22:57
дистр лицензция - это коробка или тоже скачанный с инета?
 
есть варинт другой винт заюзать?

Re: продолжение проблемы!

AcidVenom
30 - 07.05.2010 - 23:11
в СЦ не будут, это первое, что они сделают

Re: продолжение проблемы!

Miha9231
31 - 08.05.2010 - 06:43
29-Старый >да коробка, другой винт есть но он идешный

Re: продолжение проблемы!

Miha9231
32 - 08.05.2010 - 16:16
в общем память в норме проверял пол дня memtest не ругался. винт проверила victoria - без ошибок! осталась мать. вот вам и топовые карты!!

Re: продолжение проблемы!

Miha9231
33 - 08.05.2010 - 18:14
прошивка биоса не помогла, с другого винта грузился все одно и тоже!

Re: продолжение проблемы!

Блинн
34 - 09.05.2010 - 04:57
Режимы использования SATA-IDE не правильно выставляются в BIOS. Проще всего установить значения BIOS по умолчанию и перепробовать разные комбинации использования HDD

Re: продолжение проблемы!

Miha9231
35 - 09.05.2010 - 07:20
34-Блинн >вот это я делал в самом начале. там всего три комбинации, две из которых я пробывал. непробывал только рэйд, у меня винт один.

Re: продолжение проблемы!

Diabolo
36 - 09.05.2010 - 07:34
Miha9231
с диска пробовал востановить систему? другие варианты загрузки винды как проходят?

Re: продолжение проблемы!

Miha9231
37 - 09.05.2010 - 07:50
36-Diabolo >с диска пробывал. восстанавливает и ребут. безопасный режим зависает и после минут 5 перезагрузка

Re: продолжение проблемы!

Miha9231
38 - 09.05.2010 - 07:51
+
безопасный зависает на этапе загрузки

Re: продолжение проблемы!

Блинн
39 - 09.05.2010 - 08:55
"непробывал только рэйд,"  - А ПОЧЕМУ не пробовал ???  и не три комбинации там получается (с  RAID)- ВСЕ надо пробовать , причем с фиксацией на бумажке ! (а не "это я вроде делал уже")  

Re: продолжение проблемы!

Miha9231
40 - 09.05.2010 - 12:51
39-Блинн >смысл пробывать рэйд с одним винтом??? с рэйдом там всего три комбинации как не крути. даже если с рэйдом все норм два других НУЖНЫХ мне режима не работают!
(а не "это я вроде делал уже") - такого я что-то не писал

Re: продолжение проблемы!

Блинн
41 - 09.05.2010 - 13:19
То 40: ёклмн.... ты по своим рассуждениям всё уже делал ? не получилось ? вот теперь делай как советуют...
Составь таблицу всех возможных комбинаций и прогони их ВСЕ !
Комбинации пробуй после того как система вроде-бы поставилась, но система не грузится...  
Займет это максимум полчаса.

Re: продолжение проблемы!

Miha9231
42 - 09.05.2010 - 14:16
41-Блинн >комбинации исполбзования HDD уже все пробывал и это не рассуждения факт. даже рэйд ставил - эффекта ноль.

Re: продолжение проблемы!

Блинн
43 - 09.05.2010 - 18:35
То 42: тогда позови СПЕЦИАЛИСТА !!!

Re: продолжение проблемы!

Miha9231
44 - 09.05.2010 - 19:04
43-Блинн >СПЕЦИАЛИСТА зовут СЦ, вывод замена!

Re: продолжение проблемы!

Пёс Матвей
45 - 10.05.2010 - 08:23
0-Miha9231 > Чувачок, оперативу смени для начала (

Re: продолжение проблемы!

Miha9231
46 - 10.05.2010 - 09:08
45-Пёс Матвей >не все так просто. оперативу менял

Re: продолжение проблемы!

Diabolo
47 - 10.05.2010 - 10:01
Miha9231
а пробовал висту или XP поставить?

Re: продолжение проблемы!

Miha9231
48 - 10.05.2010 - 10:55
47-Diabolo > висты к сожалению нет. да и xp только sp3 этому вообще драйвера вскармливать придется, а вот флопика нет(

Re: продолжение проблемы!

Diabolo
49 - 10.05.2010 - 11:32
Miha9231
поставь XP  в режиме IDE и никакие дрова подкидывать ненужно будет, либо nLite вшей дрова прямо в дистрибутив XP и устанавливай в AHCI

Re: продолжение проблемы!

Miha9231
50 - 10.05.2010 - 12:49
49-Diabolo > XP не поставился. на этапе регистрации компонентов перезагрузка. точно такая же как была на пред. плате. а вообще рубут идет с отключением питания и потом 2-5сек снова старт. поэтому я думаю все таки мама. опять косяк с контроллером ИМХО.
К списку тем 1 2 > К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« Посоветуйте хороший процессор Перегревается процессор,подскажите.... »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»