Компьютерный Форум «3264.Ru»

Пропал LAN 10/100/1000 на ACER Apire5315

Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
10.11.2009 - 12:55
Виста хом , просто пропал, нет в конфигурации, не горит ни на свиче конект ни в Асере.В кофигурации железа его просто нет, ВайФай есть, и работает, а изернет порт пропал. Дрова переставлял, не помогло.
Кто сталкивался и лечится ли это?
К списку тем 1 > К списку тем
Google Adsense

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
1 - 10.11.2009 - 12:57
Сорри , очепятка в названии Aspire 5315 же конечно
 

Re: Пропал LAN 10/100/1000 на ACER Apire5315

whoim
2 - 10.11.2009 - 13:30
>В кофигурации железа его просто нет
>Дрова переставлял
а на что драйвера переставляли?

Re: Пропал LAN 10/100/1000 на ACER Apire5315

whoim
3 - 10.11.2009 - 13:30
может, конечно, банально, но в BIOS на этих моделях нельзя отключать ethernet?

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
4 - 10.11.2009 - 13:35
В биосе нет отключений железа вообще
Дрова ставятся экзещником, появляется устройство в сетевых адаптерах подключениях,
рядом с вайфаем, но работает неправильно, так как устройство найти не удалось
-вистадрыста!

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Wasder
5 - 10.11.2009 - 14:08
4-Михалыч >Нада лайвсиди. Зайти изпод него и смотреть.

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
6 - 10.11.2009 - 21:12
Wasder!
Это мысль, я хотел винт другой подцепить и ХР попробовать поставить.
Завтра правда попробую

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
7 - 11.11.2009 - 19:24

Нет не появился нигде, придётся усб момед покупать :(

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
8 - 13.11.2009 - 21:29
Купил Д-Линк 200 усб, поставил дрова для ХР появилось новый сетевой адаптер,
адсл подключилось, скорость указана. Но Виста! Не могу создать пппое соединения,
после создания он обращается к чемуто, но не усб! При создании ппое для исдэна, обращается к усб, но требует номер набора!
Кто ставил усб модемт под висту отзовитесь и поделитесь.
Под ХР ставится быстро и идеально работает
Поставить на 5315 ХР довольно трудно большой гимор с драйверами

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
9 - 13.11.2009 - 21:30
Пардон! Поставил дрова под Виту не под ХР!!!

Re: Пропал LAN 10/100/1000 на ACER Apire5315

ZPV
10 - 14.11.2009 - 16:58
Михалыч, если на том ноуте, может жить Виста, то нафик откатываться на ХРюшу, поставить семерку, она более лояльна к дровам......

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
11 - 14.11.2009 - 18:14
Всё победил усб на Висте дрысте
Оказывается надо создать ручками ISDN цифровое соединение с номером набора 0,35. Тогда имя и пароль попадают сразу в АДСЛ.
Ну гимор был! В ХР и ниже оно автоматически создавалось  и просило имя и пароль. Когда всё проанализировал и создал такое ручками, всё пошло
 

Re: Пропал LAN 10/100/1000 на ACER Apire5315

ZPV
12 - 14.11.2009 - 19:39
во мля в висте намутили мелкомягкие......

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Eduard
13 - 14.11.2009 - 23:25
Немного не понял написаного в №8, но вообще не понял какая связь ADSL и ISDN?
 
Кстати, по поводу начального постинга.
На случай если лайв-сиди и т.п под рукой не имеется, то есть примитивный способ проверки работоспособности сетевухи.
Не знаю как у асеров, но у последних ноутбуков других производителей, при вызове меню загрузочных девайсов, имеется и сетевая.

Re: Пропал LAN 10/100/1000 на ACER Apire5315

Михалыч
14 - 15.11.2009 - 16:33
Eduard
Вот и я сразу не понял, пока не посмотрел, как в ХР установочный диск ставит
УСБ АДСЛ модем.
Происходит это следующим образом - ставит дрова с VPI-PCI b pppoe,монитором
соединения, затем создаёт соединение ISDN цифровое 64к со значениями VPI-VCI - 0,35 в качестве номера дозвона, которые и воспринимает момед при соединении.
Да сдохла сетевая конкретно и по лайв сд и по списку устройств и по установке дров не видит девайса ни в одной операционке.
 
К списку тем 1 > К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« OFF: ASUS P5B-E = Q9550 или E8500 или Е8600 - подскажите, какой на ней работать будет без проблем ? Не определяется карта памяти COMPACTFLASH как диск »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»