Компьютерный Форум «3264.Ru»

Слетели настройки акустики 5.1 как восстановить?

Слетели настройки акустики 5.1 как восстановить?

mutabor99
04.12.2009 - 07:14
У меня акустика 5.1. Всё работало хорошо, звук подавался на 5 и 1 каналы, соответствующий режим звучания тоже был выбран в компе. Недавно лазил я по свойствам звука и нарыл изменение частоты дискретизации. Стал менять частоту и прослушивать, как при этом меняется качество. Вдруг, обратил внимание, что перестали работать тыльные колонки, вернее они работают ПРИ ПРОВЕРКЕ КАЖДОГО КАНАЛА В НАСТРОЙКАХ, а когда начинаю воспроизводить музыку на плеере, то тыльные колонки не работаю.
Помогите разобраться и устранить проблему.
 
Для информации:
1. Раньше MP3 звук, воспроизводимый на плеерах, ДЕЛИЛСЯ на все 5 каналов.
2. Провода ВСЕ правильно и в полном объёме подключены (иначе не прошла бы проверка каждого из каналов системой).
3. На усилке стоит режим 5.1, а не 2.0 или вообще моно.
4. Пробовал воспроизводить на трёх плеерах – везде картина одна и та же (тыльные не работают).
5. Настройки по-умолчанию устанавливались.
4. Комп и акустика перезагружались.
К списку тем К списку тем
Google Adsense

Re: Слетели настройки акустики 5.1 как восстановить?

whoim
1 - 04.12.2009 - 10:43
очевидно, настройки плеера? либо исходники, которые проигрываются? как то так.
>ПРИ ПРОВЕРКЕ КАЖДОГО КАНАЛА В НАСТРОЙКАХ они работают
значит, тема для другого форума?
К списку тем К списку тем
Тема закрыта и находится в архиве.
Но Вы можете начать новую тему.
« Кто возмется починить комп 486? Посоветуйте Bluetooth мышку »
© 2009—2010 Компьютерный Форум «3264.Ru»
В основу сайта был положен архив форума «Компьютерное железо»